Index Page Find us on Facebook  Find us on twitter  Follow our RSS Feed
It is currently Wed Oct 18, 2017 2:11 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu Nov 13, 2014 2:56 pm 
Offline
Regular Poster
Regular Poster

Joined: Fri Jul 24, 2009 9:43 pm
Posts: 169
Location: North west. Widnes.
Drives: 1275 gt mini :)
My car was making one hell of a whining noise, I assumed it was the altinator, been out today and removed it, once removed iv found out it's the bottom tensioner pully that's worn but upon checking other stuff there is movement in the power steering pump pully, but it doesn't leak is this normal?

Any help is appreciated guys

Thanks
Sean :)

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Fri Nov 14, 2014 9:46 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Fri May 23, 2008 12:40 am
Posts: 7093
Location: Portsmouth
Drives: Fiesta Si 2.0
There shouldn't be any play in the power steering pump pulley, should just spin round solidly.

Is there any roughness when you spin it round?

If not, try tighten the bolts which hold the pulley on :)

_________________
Image
TTF Si Project thread

Image
Image


Top
 Profile  
Reply with quote  
PostPosted: Sat Nov 15, 2014 12:39 am 
Offline
Regular Poster
Regular Poster

Joined: Fri Jul 24, 2009 9:43 pm
Posts: 169
Location: North west. Widnes.
Drives: 1275 gt mini :)
No it's not rough to spin the pully at all, just a smooth spin, foolishly I didn't even think to check if the bolts was loose -_- I'll have a look at that in the morning :)

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Sat Nov 15, 2014 12:55 am 
Offline
Regular Poster
Regular Poster

Joined: Fri Jul 24, 2009 9:43 pm
Posts: 169
Location: North west. Widnes.
Drives: 1275 gt mini :)
Nipped outside and took a quick video:

http://vid168.photobucket.com/albums/u162/coyote_dual/VIDEO0038.mp4

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Sat Nov 15, 2014 10:00 am 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Fri May 23, 2008 12:40 am
Posts: 7093
Location: Portsmouth
Drives: Fiesta Si 2.0
It looks like the pulley is moving in and out without much - if any - up and down movement. It shouldn't really be doing that. That may indicate the bearings could be on the way out.

If it's not rough and doesn't leak then you should be fine for a while.

If I can find a spare pump I may have when I'm in my garage later I'll check it for movement and post the results.

_________________
Image
TTF Si Project thread

Image
Image


Top
 Profile  
Reply with quote  
PostPosted: Sat Nov 15, 2014 11:36 am 
Offline
Regular Poster
Regular Poster

Joined: Fri Jul 24, 2009 9:43 pm
Posts: 169
Location: North west. Widnes.
Drives: 1275 gt mini :)
Heh the movement is just in and out, doesn't move side to side one bit :s

Cool! And if there's no movement in your and you wana Dell I may take it of your hands :)

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Sat Nov 15, 2014 12:49 pm 
Offline
Regular Poster
Regular Poster

Joined: Fri Jul 24, 2009 9:43 pm
Posts: 169
Location: North west. Widnes.
Drives: 1275 gt mini :)
Stupid phone.

If you want to sell*

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron