Index Page Find us on Facebook  Find us on twitter  Follow our RSS Feed
It is currently Tue Nov 20, 2018 7:30 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: 106 dashlight question
PostPosted: Tue Jun 02, 2009 8:16 am 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Thu May 19, 2005 6:23 pm
Posts: 2862
Location: Oswestry, salop
Drives: Shitroen VTS
thought i'd ask in here cause its a pug.

helens got a wanky 1.1. tu 106 that is frankly a dog.

not only is the airbag light now on constantly it has now began to flash another light at her when driving.

I havent seen this light but she is adament of its location.

along the bottom of the cluster is three rows of lights, the middle one containing the abs warnings etc.

on the right hand side of the middle section is where this phantom light is.

apparently it "looks like a tap and is red, it flashes, stays on for a bit and is sporadic"

consulted the drivers manual and no lwarning light is supposed to be where she pointed.


any ideas 106/former 106 owners?

_________________
Image
snap, crackle, pop, crazy crazy world
www.Scartgamer.com


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 02, 2009 8:27 am 
Offline
Regular Poster
Regular Poster

Joined: Thu Oct 30, 2008 11:46 pm
Posts: 459
not got a 106 and know nothing about this light but if its a tap is the water filled up on the rad and also washer bottle.

in my mates 106 his abs one comes on so he hits it with a hammer and it goes out so maybe try that on the water bottle

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 02, 2009 8:30 am 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Thu May 19, 2005 6:23 pm
Posts: 2862
Location: Oswestry, salop
Drives: Shitroen VTS
hmm, checked the coolant, its not the engine managment light and its not the water temp light.

seems to be a few unanswered questions on the web about it when digging.

my girl is a known spud so she is more than likely just seeing things.

_________________
Image
snap, crackle, pop, crazy crazy world
www.Scartgamer.com


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 02, 2009 8:41 am 
Offline
Southern Events Co-Ordinator
Southern Events Co-Ordinator
User avatar

Joined: Sat Apr 08, 2006 7:54 pm
Posts: 19072
Location: Didcot, Oxfordshire
Drives: 08 Ford Focus 2.0
you're so nice Op :lol:

_________________
Image

FACT wrote:
Ford is not a decision you make to like, its a passion you grow up with.


RIP BEN ELVIN (JAM) 6.6.84 - 3.10.12 - Gone but not forgotten - The below sums you up chap
Ben Elvin "Jam" wrote:
Through serious illness you meet some inspiring and determined people. its the best we can do as human beings to inspire and drive the determination of others. Ben.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 02, 2009 9:37 am 
Offline
Driving Gods
Driving Gods
User avatar

Joined: Thu Dec 01, 2005 12:35 pm
Posts: 9972
Location: Up'T North - Doncaster
Drives: a 3 piece leather suite
A red tap? :? Id guess it was the oil pressure light.

Check the oil level :)

Image

_________________
RIP Ben. Gone but not forgotten.

SportKA - I've driven one and its deffinately a Girls car

Ford Fair 2010 0-60 7.45 secs Trek 4100 :chill:

Save the trees, wipe your arse with a Cosworth


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 02, 2009 6:05 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Thu May 19, 2005 6:23 pm
Posts: 2862
Location: Oswestry, salop
Drives: Shitroen VTS
matt - i'd checked the oil :)

well, shes home: the "red tap light" next to "that light" turns out to be the ORANGE engine management light which she was adament it wasnt. not only that its in a different place to where she said it was. its now on permantly.

off to the garage it goes. again. :thumbsup: :)

_________________
Image
snap, crackle, pop, crazy crazy world
www.Scartgamer.com


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 02, 2009 6:55 pm 
Offline
Driving Gods
Driving Gods
User avatar

Joined: Sat Mar 05, 2005 1:37 pm
Posts: 7771
Location: Manchester
Drives: C2 VTS
I think you need to upgrade to a newer model...

One which knows more about cars :lol:

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 02, 2009 7:21 pm 
Offline
Jap Crew
Jap Crew

Joined: Tue Dec 21, 2004 6:24 pm
Posts: 11184
Location: In the Shires
Drives: Jap Crap
Op wrote:
matt - i'd checked the oil :)

well, shes home: the "red tap light" next to "that light" turns out to be the ORANGE engine management light which she was adament it wasnt. not only that its in a different place to where she said it was. its now on permantly.

off to the garage it goes. again. :thumbsup: :)


Fi had this. Her's was a loose spark plug. ran like shit. All fine now.

it was 8k overdue on the service though too.

_________________
Rest in peace Ben "Jam" Elvin. Gone but never forgotten.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 02, 2009 9:16 pm 
Offline
French Tickler
French Tickler

Joined: Tue Dec 21, 2004 7:46 pm
Posts: 4451
Location: Woodville : Burton
Drives: 170bhp RS
Services are for pussies :lolz: :hsugh:

Whats the light under the '6' on the click that looks like a shower, Matt? Is that the warning light saying you're other 8 valves are missing?
Ho ho ho.


Naahhh, seriously. What is it?

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Wed Jun 03, 2009 8:50 am 
Offline
Driving Gods
Driving Gods
User avatar

Joined: Thu Dec 01, 2005 12:35 pm
Posts: 9972
Location: Up'T North - Doncaster
Drives: a 3 piece leather suite
scotty_boy BSc wrote:
Whats the light under the '6' on the click that looks like a shower, Matt? Is that the warning light saying you're other 8 valves are missing?
Ho ho ho.


Naahhh, seriously. What is it?


:lol: Is oil level low warning light :)

_________________
RIP Ben. Gone but not forgotten.

SportKA - I've driven one and its deffinately a Girls car

Ford Fair 2010 0-60 7.45 secs Trek 4100 :chill:

Save the trees, wipe your arse with a Cosworth


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 09, 2009 2:29 pm 
Offline
Regular Poster
Regular Poster

Joined: Fri Feb 27, 2009 5:24 pm
Posts: 147
Location: Surrey
Drives: Fiesta Si 16v
my mate had a quicksilver and changed his seats to leather GTi ones. then his aibag light came on. iirc there some sort of switch on the runners/subframe of the seats. i think...

thats for the airbag light anyway

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 09, 2009 6:46 pm 
Offline
Jap Crew
Jap Crew

Joined: Tue Dec 21, 2004 6:24 pm
Posts: 11184
Location: In the Shires
Drives: Jap Crap
G-Muzzy wrote:
my mate had a quicksilver and changed his seats to leather GTi ones. then his aibag light came on. iirc there some sort of switch on the runners/subframe of the seats. i think...

thats for the airbag light anyway


That's the pretensioner. The connection gets dodgy and flashes for 5 mins then stays as a solid like on 306's like my old one. Easy fix.

_________________
Rest in peace Ben "Jam" Elvin. Gone but never forgotten.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Exabot [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron