Index Page Find us on Facebook  Find us on twitter  Follow our RSS Feed
It is currently Thu Dec 14, 2017 8:05 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: '98 1.4SI thread
PostPosted: Wed Dec 04, 2013 5:15 pm 
Offline
New Member
New Member

Joined: Sat Nov 30, 2013 3:39 pm
Posts: 4
Worked out my original post was in wrong section.

Anyway car is getting there now, I thought I needed a new Brake light switch but the old one might have worked with just an adjustment. New switch is in now and brake lights work perfectly. All other lights except front fogs now work, so just need to find a N/s at a scrappy.

Rear spoiler is an odd one as the ebay pic had one, car does not!

Going to get a scrappy one and paint, maybe paint black if I can't find the code properly.

6000CD installed now and the CD works! Came out of my Mondeo couple of years ago, glad I kept it!

So...

Needs a valet

Front N/S fog light (and bulb for O/S)

Rear spoiler and paint.

Tax/Test (Should pass without problem)

New owner before I keep it :)


Top
 Profile  
Reply with quote  
 Post subject: Re: '98 1.4SI thread
PostPosted: Thu Dec 05, 2013 10:07 am 
Offline
The Sherminator!
The Sherminator!

Joined: Sun Mar 06, 2005 6:10 pm
Posts: 22211
Location: Somewhere
moved this to the members gallery for you buddy, this can be the start of your member thread :thumbsup:


Top
 Profile  
Reply with quote  
 Post subject: Re: '98 1.4SI thread
PostPosted: Thu Dec 05, 2013 10:58 am 
Offline
Regular Poster
Regular Poster

Joined: Sun Feb 03, 2013 2:41 pm
Posts: 488
Location: Essex
Drives: Fiesta Si 2.0
Sounds like good progress, get some pics up

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: '98 1.4SI thread
PostPosted: Sun Dec 15, 2013 5:34 pm 
Offline
New Member
New Member

Joined: Sat Nov 30, 2013 3:39 pm
Posts: 4
onslack wrote:
moved this to the members gallery for you buddy, this can be the start of your member thread :thumbsup:


Thank You, Today's problem is I tried to clean the interior light switch on the A-Pillar and dropped the connector!

I can't seem to find a guide on how to remove the lower sill trim. Looks easy enough and I've removed the grey plugs but there seems to be some more resistance.

Is there a nice piccy guide for a MK4?

almost forgot, the front fogs now both work, got a eBay NSF light but used the back of the Original one as the little white pieces and in the internal cable were better.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron