Index Page Find us on Facebook  Find us on twitter  Follow our RSS Feed
It is currently Tue Oct 24, 2017 8:46 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 474 posts ]  Go to page Previous  1 ... 17, 18, 19, 20, 21, 22, 23, 24  Next
Author Message
PostPosted: Tue Feb 22, 2011 9:54 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Fri May 23, 2008 12:40 am
Posts: 7093
Location: Portsmouth
Drives: Fiesta Si 2.0
Im going to make you feel bad and tell you my si was sat for about 3 months before i moved it, and it run sweet as a nut when I started it up lol

_________________
Image
TTF Si Project thread

Image
Image


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 22, 2011 10:00 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Sun Aug 03, 2008 11:20 am
Posts: 8463
Location: Rochdale
Drives: Si 1.6 & ST170
Tiababy wrote:
my 2.0 was like this when I picked it up.
Changed the oil and put an old intake on it (as the one on it was split) also cleaned up the MAF it helped it run better. I still get it every 3/4 runs but not all the time and it never gets to the stage where it stalls now. I'm pretty sure mine is down to having an intake that doesn't fit the MAF :lol:

Keep it up you'll get it there eventually (also its a lovely little si :) )

Thankyou, im gonna give it abit of a service and connect the maf sensor up some how and see how it goes, it was running decent before the battery went funny so its probably like me and not like being woke up lol.

_________________
Image
The Loumiester wrote:
Ford is not a decision you make to like, its a passion you grow up with.


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 22, 2011 10:07 pm 
Offline
Northern Events Co-Ordinator
Northern Events Co-Ordinator
User avatar

Joined: Tue Jul 17, 2007 9:53 pm
Posts: 8545
Location: Sheffield
Drives: Mk1 FRS and FRST
:lol: :lolz:

Takes me a good couple of hours to wake up too, put some very strong black coffee in the fuel tank :thumbsup: :lol:

Good luck getting it sorted anyway mate :)

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 22, 2011 10:12 pm 
Offline
Elite FSI Poster
Elite FSI Poster
User avatar

Joined: Thu Dec 25, 2008 12:16 am
Posts: 1516
Location: Southampton, Hampshire
Drives: 2004 Volvo S60 D5
I remember when i got my new battery my engine ran like sh?t when it started after the battery was fitted.
I just revved it a bit until it stayed running and then left it for like 10 mins for the ECU to learn the engine.
As it was used to low power and reset itself once the old batt was disconnected

_________________
Image
She's still alive! -23/02/2017


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 22, 2011 10:17 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Sun Aug 03, 2008 11:20 am
Posts: 8463
Location: Rochdale
Drives: Si 1.6 & ST170
stainlessmole wrote:
I remember when i got my new battery my engine ran like sh?t when it started after the battery was fitted.
I just revved it a bit until it stayed running and then left it for like 10 mins for the ECU to learn the engine.
As it was used to low power and reset itself once the old batt was disconnected

Dont know they did that, maybe thats a cause of its strange accelerating.

_________________
Image
The Loumiester wrote:
Ford is not a decision you make to like, its a passion you grow up with.


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 22, 2011 10:28 pm 
Offline
Elite FSI Poster
Elite FSI Poster
User avatar

Joined: Thu Dec 25, 2008 12:16 am
Posts: 1516
Location: Southampton, Hampshire
Drives: 2004 Volvo S60 D5
Yeah if your ECU has no power going to it for like 5 mins it resets itself and forgets everything. So then you have to let it learn the engine afterwards so it can run smoothly. Try resetting your ECU again

_________________
Image
She's still alive! -23/02/2017


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 22, 2011 10:50 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Sun Aug 03, 2008 11:20 am
Posts: 8463
Location: Rochdale
Drives: Si 1.6 & ST170
Will do, so I just disconnect the battery again to do it?

_________________
Image
The Loumiester wrote:
Ford is not a decision you make to like, its a passion you grow up with.


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 22, 2011 11:57 pm 
Offline
Elite FSI Poster
Elite FSI Poster
User avatar

Joined: Thu Dec 25, 2008 12:16 am
Posts: 1516
Location: Southampton, Hampshire
Drives: 2004 Volvo S60 D5
Yupp

_________________
Image
She's still alive! -23/02/2017


Top
 Profile  
Reply with quote  
PostPosted: Wed Feb 23, 2011 11:45 am 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Tue Jul 05, 2005 1:56 pm
Posts: 5531
Location: chelmsford Essex
Drives: Ford Mustang GT 4.6 V8
i left my si for a year and it started first time with a decent battery sounded lovely too even with kkdead headgasket lol

_________________
Image

Image


Rip Ben Elvin (jam)


Top
 Profile  
Reply with quote  
PostPosted: Wed Feb 23, 2011 12:05 pm 
Offline
Regular Poster
Regular Poster

Joined: Thu Apr 15, 2010 1:35 am
Posts: 419
Drives: fez 2.0 +1.3
- Danny Boy - wrote:
Im going to make you feel bad and tell you my si was sat for about 3 months before i moved it, and it run sweet as a nut when I started it up lol


im going to make u feel bad my si has been off the road for over 2 years and has sat for periods of 6months or more but with fresh fuel and battery she goes first time every time :thumbsup:

_________________
Image
Its not tragic to die doing what you love... if you want the ultimate.. you have to be willing to pay the ultimate price!


Top
 Profile  
Reply with quote  
PostPosted: Wed Feb 23, 2011 5:08 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Sun Aug 03, 2008 11:20 am
Posts: 8463
Location: Rochdale
Drives: Si 1.6 & ST170
I finished work early today and did a quick make shift job on connecting the wires back up on the MAF.I started it and its running great now, must of been that combined with being stood for ages, i reckon it could still do with a service but good stuff!!
It quite smokey on the back though but other than that running good.

Hopefully when mounts are on i should have my car back . . . although i still have a problem with it wobbling when i turn at speed., any ideas? CV joints should be ok so god knows lol

_________________
Image
The Loumiester wrote:
Ford is not a decision you make to like, its a passion you grow up with.


Top
 Profile  
Reply with quote  
PostPosted: Wed Feb 23, 2011 7:56 pm 
Offline
Out of the closet
Out of the closet

Joined: Thu Jul 23, 2009 1:40 am
Posts: 6276
Location: Southport
Drives: Ash Black Fiesta si 1.4
track rod ends? a complete guess btw ;) just wanted to sound clever :teehheee:

_________________
Image
fifi


Top
 Profile  
Reply with quote  
PostPosted: Wed Feb 23, 2011 9:25 pm 
Offline
Northern Events Co-Ordinator
Northern Events Co-Ordinator
User avatar

Joined: Tue Jul 17, 2007 9:53 pm
Posts: 8545
Location: Sheffield
Drives: Mk1 FRS and FRST
Lower arms? Steering rack wear or air in the system? Universal joint on the steering rack fooked? track rod ends?

Theres a list to keep you busy :thumbsup: :lol:

Glad its running ok again mate :thumbsup:

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Wed Feb 23, 2011 9:56 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Sun Aug 03, 2008 11:20 am
Posts: 8463
Location: Rochdale
Drives: Si 1.6 & ST170
just got in from driving it and its running well!
How would i check these items?
cheers guys.

_________________
Image
The Loumiester wrote:
Ford is not a decision you make to like, its a passion you grow up with.


Top
 Profile  
Reply with quote  
PostPosted: Wed Feb 23, 2011 11:37 pm 
Offline
Out of the closet
Out of the closet

Joined: Thu Jul 23, 2009 1:40 am
Posts: 6276
Location: Southport
Drives: Ash Black Fiesta si 1.4
woo got it right :D cheers dave ;)

_________________
Image
fifi


Top
 Profile  
Reply with quote  
PostPosted: Thu Feb 24, 2011 12:19 am 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Sun Aug 03, 2008 11:20 am
Posts: 8463
Location: Rochdale
Drives: Si 1.6 & ST170
Smart arse lol.

_________________
Image
The Loumiester wrote:
Ford is not a decision you make to like, its a passion you grow up with.


Top
 Profile  
Reply with quote  
PostPosted: Thu Feb 24, 2011 12:45 am 
Offline
Elite FSI Poster
Elite FSI Poster
User avatar

Joined: Fri Mar 27, 2009 12:02 am
Posts: 1442
Location: pimpworld
Drives: 2.0 fiesta si + mk3 1.1
check the bushes and shiz to see if there worn
replace with polybushes

_________________
Fiesta Si 2.0
Fiesta 1.1
Peugeot 206 sw 1.4


Top
 Profile  
Reply with quote  
PostPosted: Thu Feb 24, 2011 9:44 am 
Offline
Out of the closet
Out of the closet

Joined: Thu Jul 23, 2009 1:40 am
Posts: 6276
Location: Southport
Drives: Ash Black Fiesta si 1.4
:(

_________________
Image
fifi


Top
 Profile  
Reply with quote  
PostPosted: Sat Feb 26, 2011 8:59 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Sun Aug 03, 2008 11:20 am
Posts: 8463
Location: Rochdale
Drives: Si 1.6 & ST170
Put the Vibra-technic gearbox mounts on and think i fucked it up as expected from a novice because i started the car once i put them on and i could feel the engine all through the car, its like the engine had no movement at all. It was pretty hard to get the gearbox bearer back on. Any help would be appreciated in how to adjust it or what to check?

_________________
Image
The Loumiester wrote:
Ford is not a decision you make to like, its a passion you grow up with.


Top
 Profile  
Reply with quote  
PostPosted: Sun Feb 27, 2011 4:48 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Fri May 23, 2008 12:40 am
Posts: 7093
Location: Portsmouth
Drives: Fiesta Si 2.0
Thats what you expect from vibratechnic mounts. They are just as good as sticking a plate of metal in there, they are that solid lol

_________________
Image
TTF Si Project thread

Image
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 474 posts ]  Go to page Previous  1 ... 17, 18, 19, 20, 21, 22, 23, 24  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron