Index Page Find us on Facebook  Find us on twitter  Follow our RSS Feed
It is currently Mon Oct 23, 2017 11:44 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: no feed to coil pack
PostPosted: Tue Jul 01, 2014 2:52 pm 
Offline
Regular Poster
Regular Poster
User avatar

Joined: Mon Nov 30, 2009 4:08 pm
Posts: 185
Location: south wales
Drives: 2.0 fiesta azura
Car broke dwn theres no 12v ignition live to coil pack any suggestions

_________________
Image
blunty


Top
 Profile  
Reply with quote  
 Post subject: Re: no feed to coil pack
PostPosted: Tue Jul 01, 2014 9:29 pm 
Offline
Elite FSI Poster
Elite FSI Poster
User avatar

Joined: Wed Sep 10, 2008 1:21 pm
Posts: 1284
Location: Aberdeen, Scotland
Pats would be my first thought. Is the pats light on?


Top
 Profile  
Reply with quote  
 Post subject: Re: no feed to coil pack
PostPosted: Tue Jul 01, 2014 9:47 pm 
Offline
Regular Poster
Regular Poster
User avatar

Joined: Mon Nov 30, 2009 4:08 pm
Posts: 185
Location: south wales
Drives: 2.0 fiesta azura
Sorted it now the multi plug that runs every thing came apart stopped every thing from working even the fuel pump from priming

_________________
Image
blunty


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron