Index Page Find us on Facebook  Find us on twitter  Follow our RSS Feed
It is currently Mon Oct 23, 2017 3:27 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Help please
PostPosted: Wed Dec 18, 2013 3:17 pm 
Offline
Regular Poster
Regular Poster

Joined: Sun Feb 03, 2013 2:41 pm
Posts: 488
Location: Essex
Drives: Fiesta Si 2.0
I fitted a new clutch cable this morning as mine snapped, Job done all working fine.

Only issue during fitment was when using a crow bar to push the arm on top of gearbox forward to slot in cable I slipped and caused sparks as I hit the positive terminal on battery.

The Temp gauge no longer works, I have checked my connections and everything is connected apart from one plug that I cant find a home for, (however I have a feeling this has never been connected)

I have also checked all the fuses, behind flap on dash drivers side, they were all ok. I'm lost, please help :)

Image

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Help please
PostPosted: Wed Dec 18, 2013 8:34 pm 
Offline
Regular Poster
Regular Poster

Joined: Sun Feb 03, 2013 2:41 pm
Posts: 488
Location: Essex
Drives: Fiesta Si 2.0
Forgot to mention my stereo reset itself so I definitely tripped something? As stated all fuses are ok, and from what I've read there isn't a relay for the temp gauge. Im totally lost.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Help please
PostPosted: Thu Dec 26, 2013 11:54 pm 
Offline
FSI Supporter
FSI Supporter
User avatar

Joined: Tue Jul 05, 2005 1:56 pm
Posts: 5531
Location: chelmsford Essex
Drives: Ford Mustang GT 4.6 V8
Any progress from last week dude?

_________________
Image

Image


Rip Ben Elvin (jam)


Top
 Profile  
Reply with quote  
 Post subject: Re: Help please
PostPosted: Fri Dec 27, 2013 10:25 am 
Offline
Regular Poster
Regular Poster

Joined: Sun Feb 03, 2013 2:41 pm
Posts: 488
Location: Essex
Drives: Fiesta Si 2.0
Havent got round to getting a new sensor yet, been really busy lol

Plan is to get it sorted next week when I have slightly more free time lol

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron